Several log in problems!

Moderators: clusterlizard1, gela

User avatar
Dead_Like_Kai
Posts: 527
Joined: Tue Jul 19, 2005 7:55 am
Location: Some Type 13 planet
Contact:

Several log in problems!

Postby Dead_Like_Kai » Tue Jul 08, 2008 12:56 am

I'm still here, but it's not easy staying here. My account was deactivated, and I've had to ask for a new password twice! Does anyone else have occasional trouble logging in, or is it just me?

I'm not sure if it's something I've done (or something I'm doing), but I hope the problem has been solved now. I like it here!

Is it necessary to post every day to keep an account active, or can I log in every day and just post occasionally?
Image

follow me on >Twitter<

User avatar
Dark Dragon Dave
Posts: 1628
Joined: Thu Jun 17, 2004 3:30 pm
Location: 13th hierarchical city, Kagutsuchi
Contact:

Postby Dark Dragon Dave » Tue Jul 08, 2008 3:23 am

I've noticed that, even though I've done nothing, it seems that when I return after a time, my settings (i.e. bored appearance and such) reset.

This is a minor, minor thing at most and really doesn't pose that much of an issue for me. Just mentioning it now that someone else has an issue in hope of helping with troubleshooting.
I am the white void. I am the cold steel. I am the just sword. With blade in hand shall I reap the sins of this world and cleanse it in the fires of destruction. I am Hakumen. The end has come!

User avatar
The_Grubermeister
Posts: 990
Joined: Sun Jun 27, 2004 8:44 pm

Postby The_Grubermeister » Tue Jul 08, 2008 5:06 am

I've not been a daily poster here...ever really, but less so lately. But I haven't noticed anything amiss other than having to re-sign in on occasion after asking to be remembered at login. I've been at several sites that have had the same problem lately. Must be something in the water, lol.

User avatar
Yoyodyner
Has-Been
Posts: 2830
Joined: Sat Jun 12, 2004 8:03 pm
Location: Planet of the Jackanapes

Postby Yoyodyner » Tue Jul 08, 2008 9:36 pm

I haven't deactivated anyone, and I'm 99.9% sure that gela hasn't either. It might just be a weird glitch. Or maybe it's just the bored's way of telling you it misses you. ;) At any rate, I'm gonna move this thread to the "Help" forum, and maybe gela can answer better than I can.


Return to “Help Forum (all languages)”

Who is online

Users browsing this forum: No registered users and 1 guest